Axshare HTTP Projects Not Redirecting to HTTPS

Not sure if this has to do with moving to https://app.axure.cloud/ from https://share.axure.com/

Some of my project links are being flagged as unsecure by the browser when opening links as:
http://[projectid].axshare.com/#id=[pageid]

  • Not sure why these aren’t simply redirects to their secure equivalents by now since all new projects published as HTTPS have HTTP redirects.

They are marked as secure if opened as:
https://[projectid].axshare.com/#id=[pageid]
https://app.axure.cloud/app/project/[projectid]/preview/[pageid]

I have some projects that date back to 2013 that aren’t experiencing the issue of allowing HTTP.

I am experiencing this issue with a file that was created ‎June ‎26, ‎2019 and last modified ‎January ‎3, ‎2020.
Haven’t checked all my projects to determine which ones are affected, but from my initial observations it seems limited to only a few projects.

Reference
Axure Share is Moving to Enforced HTTPS

Hi josh_db!

Hmm, there’s a chance that this is due to some settings in one of your workspaces. As a first troubleshooting step, please try checking on your workspaces in Axure Share (rather than Axure Cloud). There are some additional security settings that you can toggle in Axure Share’s workspaces that can still set all of the projects in the workspace to use HTTP redirects. Try opening the “Configure Security” dialog in your workspaces and see whether the “SSL” checkbox is deselected for any workspaces. Please let me know if you spot any workspaces with this configuration, and if toggling that “SSL” checkbox allows the projects to start using HTTPS. Thank you!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.