Axure 8 crashes when importing many 2-3.5 MB photos

Continuing the discussion from Click thumbnail image in repeater on one page, then show larger version on separate page:

I’ve had version 8 crash a number of times when I’m importing the photos (I’m answering “yes” to the optimize question). It may be related to the number of photos–I have trouble after importing about 25 images, each between around 2 and 3.5 MB).

Hi MarcS,

I’m having a bit of trouble reproducing this here on my end. I’m thinking this issue might be specific to the .rp file you’re working with or the machine. To troubleshoot this further, I’m hoping you can answer a few questions:

  • Is Axure RP up-to-date? You can check this by going to (Help > Check for updates)
  • Are you on a Windows or MacOS machine?
  • When Axure RP 8 is crashing, do any errors pop up?
  • To clarify, are you importing 25 images in bulk? Or is it after 25 images are added into the prototype, adding more images results in a crash?

Hi Justin,

Thanks for responding.

  • My Axure RP version was just purchased and is up to date.
  • I’m running Windows 10
  • When the problem occurs, the system just stops responding. Sometimes when I do a file recovery and try to load the recovered file, I get an error that there is a problem with the file.
  • I am importing the images one by one. It seems like once I added about 25 items is when the problems started occurring, though I had loaded a few photos more when it occurred.

Thanks for your help. I can probably provide a log file showing the issue and the file, too, if that’s helpful.

Hi MarcS,

Thanks for following up! Yes, can you post the log folder/files here? Here’s the path to find them on Windows:

C:\Users\%USERNAME%\AppData\Local\Axure\Axure-8-0\logs

Also, it might be helpful if I can test with your .rp file, can you post that also? If you would prefer to send those directly, please email in to support@axure.com

Thanks!

I tried to upload the .rp file, but it is too large. How do you suggest getting it to you? Also, I tried uploading the log file that shows the error, but this forum says it’s not of a type that is uploadable.