Axure 9 with problems on MacOS Big Sur (11.0 - Beta 6)


#1

I’m running Axure 9.0.0.3704 on MacOS Big Sur Beta (20A5323l) so you don’t have to. You’re welcome :slight_smile:
The only issue I can see for now is related to scrolling/zooming the RP document.
It all feels like MacOS Catalina in the beginning all over again. The moment you move the canvas, the content will just disappear. It is rather impossible to work with it.
Are we going to have this struggle every new release? It is a beta version for the OS and a beta version for the Axure so we have many moving parts.
Some have to install beta versions of the new OS’s because, that is the job. So if you are really keen on installing the new Big Sur, don’t - Axure 9 is affected. and is frustrating to work on it.
I guess is too soon to ask for a fix - just wanted to share a bit of my experience here.
Stay away, stay safe :slight_smile:


#3

After MacOS11.0 Beta (20A5323l) - Beta 3, the problems still persists - it becomes more and more obvious that Axure needs to ramp up and help fixing this. Big Sur comes with some pretty awesome features so the only way is forward.


#4

Beta 4 from Big Sur, the problem with Axure still persists. Guys, are you working on this? We are half way through the beta phase - any experimental Axure version that can run on Big Sur?
Feels like I talk into a cave here.


#5

Hi alinbuda

Thanks for the feedback! We recommend against installing a developer preview or beta version of macOS on your Axure RP production computer as we can’t guarantee we’ll be able to provide a build of RP that works on a macOS beta. We’ll be working on updating Axure RP’s compatibility during the developer preview and beta periods.

I hope that helps give a little clarity on the situation but if you have any additional feedback on your usage thus far, our team would be grateful if you could share it with us via an email to support@axure.com.

Thanks again!


#6

Have you tried the latest public beta version?


#7

Never mind, beta 4 is the Public Beta version.


#8

Hi, John

Is that also a plan on Axure 8 to fix the same problem?


#9

Hey John, The gold master release of the Big Sur is coming soon - are you guys going to be ready? I need to plan for this transition because I need to run Big Sur on all machines. Luckily I can still afford one machine to be running Catalina but soon this won’t be an option. So could we have a date for the update that is fixing this problem in Axure i.e. (a week, two, a month)? Thank you.


#10

I tried beta7, problem still happen


#11

I tried Beta 8, problem still persists!


#12

I am experiencing the same issues. Any update @John_Axure?


#13

Why use Axure RP8 if there is Axure RP 9?


#15

SVN is necessary for me right now.


#16

I tried Beta 9, problem still persists!


#17

Hi all,

Small update from the Axure side! Our development and QA teams are still hard at work on chasing down and building fixes for the issues we’ve found so far in Axure RP 9 and Axure RP 8 in Big Sur. There isn’t a timeline just yet on how soon we can get out the fixes for RP 9, but to answer the most recent questions here:

  1. Yes, Axure RP 8 will be getting fixed for Big Sur

  2. Yes, we will have fixes up for Axure RP 9 at the time of Big Sur’s full release

If anybody has not yet updated to Big Sur we would recommend holding off until it is out of beta and the above fixes are released. We hope to have these available soon!


#18

Hey all,

In case you haven’t seen the updates for the beta channel recently, we have a fix for these Big Sur issues available for RP 9. You can download this update at Axure | Release Candidate or via Help > Check for Updates (with “Include beta channel builds” selected) in RP.

If you’re using RP 8, there will be an update soon there as well. You should be notified when that is first available if you have “Include beta channel builds” selected in the updater for RP 8. Thanks for your patience on this one!


#19

Thank you @axure for fixing this. You guys/gals made my day!