Axure freeze when scrolling in a page

Hi,

The application freeze 4 or 5 times a day when I scroll or move the content with the hand (spacebar) in a page and my whole computer freezes too. Most of the time it freeze for 5 seconds and resumes as if nothing had happened. But about once a day, Axure crashes completely, the error report page also appears crashed and I have to kill the application in the task manager to close everything and restart.

Axure RP 9.0.0.3684
64-bit PC on Windows 10, 16299.1625, i7-6600 2.81GHz, 16 Gig RAM.

Hi Maximo!

Thanks for those details, that’s helpful! To confirm for this issue, are you seeing that Axure RP freezes when you scroll/pan the canvas even if you launch a fresh new file with just a couple of widgets on it? This would help to get a sense of whether the freezing you’re experiencing is related to the size of the file you’re working on or not.

Similarly, to help diagnose where the freezing is coming from, do you notice whether the freezing happens when Axure RP is maximized, or does it happen in windowed mode with the UI stretched to be a larger size? Do you happen to be working on a very high resolution monitor, like 4k or 5k?

Any additional info you’re able to provide would help us to determine what area the performance issues stem from so that we can look into improving it!

Hi Alyssa,

just to be sure I uninstalled and reinstalled the app and the problem is still there.
The problem also occurs when I click and pan to select a few widgets or when I move them.
My actual file contain about 20 pages with very simple interactions. I will try in a one page file to see if this happens.

The app is always maximized and most of the time (for what I remember) It occur at no specific ratio. Most of the time I work at 80-100%.

  • My monitor is a standard 22 inch HP.
  • Only Axure is open and only one document at a time.
  • Other big apps like the Adobe suite, are working fine, so I don’t think it’s a performance issue.
  • The bug start to appear in about a couple of weeks, maybe a month.
  • A spinner icon appears when the app is freezed

hope it help! :slightly_smiling_face:

Thanks

Marc

Hi Maximo,

Thanks for that followup, that’s helpful! So it doesn’t sound like you’re using a super high resolution monitor and that this issue started within a few weeks to a month ago; do you recall if you started seeing the freezing start at around the same time that you updated Axure RP 9 to build 3684 (which came out about a month ago)? If so, then one thing you can try that would help us to confirm if something in that build contributed to the slowness is to roll back to the previous stable build, 3681. If you see that the freezing doesn’t happen in that build then we can pass the info along to QA to take a closer look at what might have changed. We’ll keep an eye out!

Hi Alyssa,

I uninstalled the latest version but when I wanted to install build 3681, the installer did not start. I tried in admin mode, in safe mode but nothing worked. So I did a clean install of my PC and reinstalled Axure. and… the problem is gone!

I hope this will help users with the same problem.

Have a nice day! :slight_smile:

Marc

Hi Marc,

Interesting! Thank you for following up and letting us know how you ultimately resolved the performance issue. It’s interesting that a clean install of Windows did the trick; just to confirm after the reinstall of Windows, did you reinstall all the software that you’d previously had? If not, then as you reinstall previously installed programs if you happen to find that the Axure RP performance takes a hit again then we’d be interested in knowing what program(s) were installed right before performance changed again. This and any other info you can share if it comes up again would help to determine why the reinstall did the trick so we can isolate the issue. Hopefully it doesn’t come to that though and you continue to have good performance from here on!

Hi Alyssa,

I reinstalled everything but The adobe suite for now. I’ll let you know if it changes something.

Bye!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.