Axure prototype missing - About to deliver for user testing!

I’m about to deliver my axure prototype for user testing and now, when I go to the published prototype URL, i’m getting a message that “the page does not exist”
When I preview the prototype some of the links arent working (basic click events) and other features are displaying as they were days ago without the more recent updates.

This was working fine, and had been approved for delivery, as of yesterday. And now it’s completely broken.

Any help please!

This may or may not help, but you can go back to a prior version from say, yesterday with the super nifty feature of Axure to do auto backups:

Under File:
image

There should then be a version from yesterday you can recover and see if that fixes it.

So - unfortunately, axure didn’t save anything from yesterday! it goes from today to the 28th - no 29th.
But if I open a file from the 28th, and copy over items from my latest axure, they work.
Does that mean my latest file is corrupt?

Hm, that’s weird you have nothing from yesterday… I’m not sure about the corruption of the file. That is highly unusual for axure, but I suppose possible.

If you look at an interaction that isn’t work in your latest file, does everything look right in there?

If you use the teams version of axure you might be able to get a version from there, too. I’ve never used that so I don’t know much about it.

Reminder - you can reach out to support via email as well. If it’s urgent they encourage you to note that in the subject when you reach out.

Thank you for your help.

I exported everything into a new file. And the same thing happened. The prototype worked initually and then it stopped working and I got the same error message. I did reach out to axure for help. Hopefully I’ll hear back soon.

Odd that it would work and then stop. Are you doing anything with URLs inside of your prototype? If you can share your file I can take a look. You can DM me if that’s better.

ugh!
so as it turns out this one is completely on me. earlier I was trying to review a hidden page and selected only one page to be generated. Doing so updated the prototype and that’s why all of the other pages showed up as “not found”

Thank you for all your help!

Glad you figured it out. Happy user testing!