Axure RP 10 Installing Issue

Hello everyone, I recently downloaded Axure RP 10 on my Windows 10 PC. But I am having a problem, after installing this I received this error message “the system cannot find the file specified.” I have no idea why this happens. Has anyone encountered such kind of issue before? Please help me to fix it.

Hello!

This sounds like you may be running into an issue we are actively investigating, where some users are running into errors from an issue loading default libraries or files when running Axure RP.

Can you send an email to support@axure.com with some additional details? That will help us gather more information as we look into this! Please include a link to this forum post, as well as the following:

  • A copy of your error logs for Axure RP. On Windows, these can be found at: C:\Users%USERNAME%\AppData\Local\Axure\Axure-10-0\logs

  • A screencast showing Axure RP launching and the error

Our support team will continue troubleshooting with you from there. Thank you!

1 Like

Thank you for reverting back. But I have resolved the issue with the help of this article. The tasks which I have done, first I run DISM and SFC scan and then updated the hard disc driver. After doing these methods, the problem got solved.