Hi! It sounds like you’re unable to preview your files in all browsers. In order for Axure RP to preview, it must be able to access the localhost at Do you happen to have a proxy enabled, or any other security tools that may be interfering with Axure RP’s ability to generate a preview on the localhost? If so, then we would advise checking your settings and allowing access to to allow preview. In the meantime, if the issue only affects preview then you should be able to use “Publish > Generate HTML Files” as a workaround to view those files locally. Hopefully that helps!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.