Browser not applying focus state to text fields

Chrome isn’t applying the focus styling to my text fields like it was for Axure 8. The cursor appears in the field, but there is no blue highlight on the text field. Am I missing a setting or is this a bug in beta 9?

Hi!

I saw this, too, but it looks like in Axure 9 you can style the focused appearance, which is great. That said, they should probably provide a reasonable default focused appearance.

Right-click the field and choose Style Effects, then chose the Focused tab.

Hi All this works - However is it doesnt seem like you can turn it off for a dynamic panel? i tried this for all the elements in the panel but i still get the blue on the border of the dynamic panel everything. ( i have elements in the panel, with various states. clicking out side the panel closes everything out to its default state - or at least that was the goal)

so answer here is to use a group rather than a dynamic panel and work around it. the blue shadow seems like it should be a preference rather a default.