Cannot find Console in Axure Enterprise 9

When preview in my Chrome, in the prototype player toolbar, i cannot find the Console icon anymore.

Some of the answers I saw in forum says the Console option should be available in ‘local Preview’. I thought I am doing local preview, but still no way to see concole.

anyone know why please?

I don’t think there is any difference between RP9, RP9 Team and RP9 Enterprise with regards to Preview, Prototype Player and Console (but I don’t have RP9 Enterprise.) When you click the Preview button in RP9 (or from menu, Publish > Preview; or keyboard shortcut Ctrl/Cmd+. ) you should definitely see “Local Preview” and the Console button, as your screenshot shows.

If you don’t see “Local Preview” then you’re not in the “Preview” version of the player, but rather the “Published” version of the player (meaning you have generated HTML and are viewing that), or the prototype player “frameset” has been hidden (the ‘x’ button at left of header has been clicked; in which case you wouldn’t see any header.) Even if you publish a prototype to a local drive you won’t see the Console.

Here is the Axure reference documentation for the prototype player and console:

If you are sure you have Previewed instead of Published, and still don’t see the Console button, I would recommend the standard process when anything not working (if you haven’t already): relaunch, then reboot, then contact support.

  1. Relaunch: Close both your browser and RP9, then launch RP9 (and click Preview, which launches your browser.
  2. Reboot your computer if (1) didn’t fix it, try again.
  3. Support --which you’ve tried here in this user forum, but official support from Axure is available by emailing support@axure.com. Attach your .rp file and include as many details as you can. In my experience they have been very responsive and effective.
1 Like

Thanks for the reply @mbc66!

It turns out to be a very strange issue. my RP file name including some apostrophes caused this issue.

As soon as I rename my rp file by removing all apostrophe, the issue is gone, i can see the lovely ‘X’ icon and the console in preview mode.

I assume it’s a bug of axure.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.