Check out our Axure Sketch plugin for bringing Sketch assets into Axure RP



I am currently running into the same problem. Borders and fills are not displayed properly. Altough all elements are copied into Axure, some of them have no color.
Does anybody experience the same issue?
My guess it’s because of the newest sketch version…?


Hi baziil,

This should be fixed on the latest version of the Axure Sketch plugin (0.9.4). You can update to the latest by navigating to “Plugins > Manage Plugins” from the main menu of Sketch.

Please let me know if you see otherwise, though!


I’ve just done a few tests going from Sketch plugin 0.94 to RP9. Previous issues with masked imagery etc.have been fixed but we’re seeing big shifts to the colour of images. Imported images seem to have a strange tint or desaturation applied.

Images copied via conventional copy/paste from Sketch to Axure don’t appear to have the same issue.


Hi nel5ta,

Thanks for the report. To investigate this further, could you send an example .sketch file where you are seeing this issue over to In the email, please also let us know the specific elements that are showing the color discrepancies.

In the meantime, could you try going to “View > Masks” from the main menu of Axure RP, de-selecting all the options (e.g. Mask Hidden Objects, Mask Dynamic Panels, etc.), and then paste over the Sketch items using the plugin again? Does that change the behavior at all?


That fixed the issue, thanks Jane! The plugin is just awesome :heart_eyes:!


Is there a newer version of the plug in 0.9.4 from April 2018?


Hi uumode!

0.9.4 is currently the latest version of the plugin.


With’s prototyping tool closing shop, I was really hopeful that Axure had made progress with it’s Sketch plugin. Like most design orgs, I’m entrenched in Sketch and using a robust design system. My designs are full of symbols with masked and dynamically sized elements.

Any plans to better support symbols with masked elements, and artboard syncing?


Hi. i have the same problem as rob002 (and others) - I cannot instal the plugin. I have MacOS Mojave, Axure 3381 and Sketch 52.5. When I try to instal it, nothing happens.

Any news about this issue?

Btw. why don’t you list your plugin among other official plugins here ?


Hi kvasnicka,

As a first step, could you ensure you’re downloading the Sketch plugin as a .zip file, rather than any other extension (e.g. .sketchplugin)? Users have reported issues with that in the past so I’m wondering if you’re running into the same issue. You can download the Sketch plugin as a .zip file directly from this post:

Lmk if that helps!


Fantastic, it works now. Thank you very much!


cool !Cool, it’s easy to make a control library


Very cool plugin which I use a lot. Sadly since the official Release of Sketch 53 it doenst seem to work anymore, sketch simply stops working and I see the famous MacOS wheel. Anyone else has this problem?


Hi blooper,

Thanks for bringing this bug to our attention. We were able to reproduce this issue here on our end with one of our files, and we’ve filed this with our respective teams to get this fixed up!


Does not seem to display gradients correctly. I am running RP, and Sketch 54.1. I had a background layer with two fills. The base fill was FFFFFF, the second fill was 9ADBE8 with an opacity gradient. The second fill did not display correctly in Axure. I tried removing the first fill and adjusting the second fill but couldn’t get Axure to faithfully reproduce the colours in sketch. Not a big deal, but annoying.


Hi, I’m new here. But did you set the layers correctly?


This plugin no longer works for me, it only copies text and not graphical elements.

Sketch 54.1
Axure 8.1


Q1) Does the Sketch Plugin work with Axure RP 9 as well?

Q2) How do I automatically stay up to date with the Plugin once I have installed it to my Plugins in Sketch?

Q3) Why does the Sketch Plugin show up without Axure Logo? It looks pretty “beta” right now.

Q4) Why does this website not link directly to this website ?
For example on the upper right corner in order to get (Download) the Plugin …



Yes, the plugin works with Axure RP 9. To update the Sketch plugin, you can go to “Plugins > Manage Plugins” within Sketch to check for and apply updates as they become available.


Q1 & Q2 -> thanks for clarification regarding Axure 9

Q3 will hopefully be solved when the next sketch plugin comes our way
Q4 is hopefully going to be solved by the website admin for