Chrome browser - Turn off predictive text

When I preview Axure in Chrome and click into a text input field, predictive text displays. I don’t know where to turn off Chrome’s predictive text. I thought it would be easy to locate in settings, but I cannot find it…can anyone advise?

Hi!

You can do this with a little bit of javascript.

In the Page Loaded event handler for any page you want to disable Chrome’s predictive text, use the Open Link to External URL command, and where you would normally put the URL, hit the “fx” button and paste this in:

javascript: 
$('input').attr('autocomplete', 'off'); 
void(0);
1 Like

Thank you so much. That’s worked

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.