Error creating project - no internet connection?

I have a project - quite simple actually - but something is appearently wrong, because:

  • All options to check in are disabled
  • When trying to make it a team project, I’m getting a 'please check the internet connection* (which is working perfectly) error message
  • When I try to publish to Axure Cloud - absolutely nothing happens on the publish dialog.

Any ideas? Other projects are working fine.

Kr,
Nanna

Hi Nanna,

Hmm that’s very odd. To help us gather more information and help diagnose the cause of the issue, would you mind sending the following info over to support@axure.com?

  1. What version and build of Axure RP are you currently using? You can check this in “Help > About Axure RP”. If you could also let us know what OS your machine is running (Windows/Mac) that would help to gather logs.

  2. If you’re still able to reproduce the issue, would you mind capturing a video of the problem, including the disabled checkin options and the errors you get when trying to create a team project or publish?

  3. If the issue is happening with just this particular file and you’re allowed to share it (or part of it) privately, please attach the .rp file to your email so that we can take a look alongside our QA team.

Thank you! We’ll keep an eye out for those details so that we can assist.

Hi Alyssa,
Thanks for your quick reply. It hasn’t worked for a week - even though I open and closed the .rp file many times. Now - in preparing for the mail to axure suport - I copied the project file to another destination and tried again and suddently I could first publish the file, then make it a team project and now (hopefully) also check in and out. Thank you - I hope it is now all working.