Figma Plugin Minimum Requirements Update

Hello!

The Figma Plugin for Axure RP has been updated and the minimum requirements have changed. Users of Axure RP 9 will now need to be running build 3743 or higher of Axure RP 9 in order for the plugin to work properly. If you’ve been using the plugin and started to run into issues in version 9, then please make sure that you have updated Axure RP.

You can update from within the app via “Help > Check for Updates”. If you run into issues or have questions, then please reach out to support@axure.com for assistance. Thank you!