Frequent crash when type words in widgets' text fields



Recently I have started using Axure Pro with windows 8.1 OS. And I found a problem that once I began to type words in widgets’ text fields, my Axure would very likely crash, though not everytime, but often. The whole application always closed immediately when I was typing, I had to set the backup time interval to 5 mins to avoid the sudden crash spoiling my work and also press ctrl+s from time to time.
Can you guys help me out? I’ve been really tired of starting the program over and over again in just few mins…
Thanks very much.


Hi reasonpassion,

I’m sorry to hear that you’re running into this issue. Are you getting an error window with the option to submit an error report? Seeing the contents of that report would help us a great deal in tracking down the source of these crashes. Additionally, if you could submit a copy of your file to, we’d appreciate the opportunity to observe the behavior firsthand. Let me know if you have any questions!



Thanks for your concern, Jonathan.
The crash occurred suddenly and I haven’t gotten any error window to let me know what had happened.
It usually happened when I tried to write something in the text field of some widget with high likelihood.
And it seemed having no business with specific files, the crashes just happened when typing regardless of which file I was working with.
I also found that some people seemed to had met the same problem as I had, using the Axure Pro under Windows 8.1 OS. But no one knew the reason and how to fix that.
Oh, by the way, I was typing Chinese characters but not English words, may it concern with the Chinese typewriting apps? However, I haven’t met the problem under Windows 7.
Thanks for your reply again.


Sorry, I just tried again.THERE IS AN ERROR WINDOW.
It says:“Axure RP Pro has stopped working. There is a problem making the program stop working. If there is any available solution, Windows will close the program and inform you.” Below there is a button saying “close the program”.
The sentences above was written in Chinese, I just translate them into English so I don’t know what the original English version is.
That’s all.
I’ll try to type words in English in next days to see if the problem will occur. If there is any finding, I’ll inform you. Thanks.


Hi reasonpassion,

Thank you for following up. I’d like to ask that you send an email to with any Event Logs that are generated when this error occurs. To get these logs, please follow these steps:

  1. Try entering Chinese characters into Axure RP; when it crashes, open the Windows Start menu and search for “Event Viewer”.

  2. Open the Event Viewer application, and then navigate to “Event Viewer (Local) > Windows Logs > Application” in the left-hand sidebar.

  3. Once you’re there, select “Action > Find” and search for “AxureRP.exe”. Look for any “Error” level entries; when you find one, copy and paste the text of the error into an email addressed to If you see any “.NET Runtime” errors that occurred immediately before or after the Axure RP error, please send the text of those errors, too.

That information will hopefully help us track down the source of the error. Let me know if you have any questions!



Hi, Johnathan.
I’ve found the event logs of the latest crash happened about 20 hours ago and sent them to
Hope it works.


To anyone following along,

Reasonpassion emailed in to the support desk and we determined that this issue was specific to his configuration. We don’t expect that others will see this behavior using Axure RP on Windows 8.1.



Hi there,

I got the same issue when I typed in Chinese characters. How should I fix this? I am currently on Axure RP 8 Enterprise trial. Thanks!


unlisted #9