GoogleMI icons do not show when published

Hi there,
Since I switched to Axure 9, I can’t seem to get the GoogleMI icons to work when I preview or publish my projects.
When I preview it on the browser, they just don’t appear at all. I’ve tried adding them in the webfonts area of the Generate HTML files section (maybe I’m not doing it right?)

Any help would be much appreciated!
10x

They are in fact treated as a font. If you select one you will notice that it displays as ‘Google Material’ in the fonts list box. To have it show in your browser you need to set a Web Font in the Publish section,
Select ‘Publish’ from top menu
Select ‘Publish to Axure Cloud’ from sub-menu
Click on ‘Fonts’ tab on displayed dialog box.
Click on ‘Add Font’
Set up font:
Fonts Name: Google Material
url: https://fonts.googleapis.com/icon?family=Material+Icons

Thank you, but as I mentioned in my original message - I already did that (and tried it again now), but nothing has changed, it still doesnt work.

This is what setup screen looks like for me on Axure 9

Hi there! I have the same problem. Using Axure 9.0.0.3650 and Material Icons GoogleMI V3.0.1.rplib on macOS 10.14.5. Icons are not showing up on Chrome browser, but they do show up on Safari and Firefox. When using the same MI rplib with Axure 8 icons do show up on all browsers. Any ideas?

Solution. Open the Widget Style Manager and rename “MaterialIcons” to “Material-Icons”. Thats it! Hope it helps!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.