High prio: Unable to update project


When i publish my project keep saying: “Your project is being generated”

I’ve tried different URL’s but all fail to update. Please help me!

  • UPDATE: I’ve sent a mail to support@axure.com. No respons yet
  • UPDATE 2: Seems to be fixed


Same stuff here. This happened today. All was good on Friday.

Stuck on "Generating Project"

Same here. I tried even to upload through web interface


When it’s gonna be fixed? The next two days I planned a prototype test with 10 testing persons and I can’t upload the last changes. :frowning:


Same issue for me. I could do with a rapid fix. I have an expensive developer waiting for a brief.


issue seems fixed, my project that was hanging in ’ generating…’ is now successfully published


same here, everything is back to normal


It works now! Perfect!



We have received reports from other users experiencing similiar issues with Axure Share, however these issues should now be resolved. If you are publishing your prototype to Axure Share through Axure RP, please close and re-open Axure RP, and then try re-publishing your prototype to Axure Share. If you are publishing your prototype through Axure Share online via share.axure.com, please try logging into your account and uploading your .rp file to Axure Share once again. Please write in to us at support@axure.com if you run into any further issues!


unlisted #10

closed #11