How do I change shadow spread?

Is it possible to adjust the spread of a shadow on a widget style?

I can see where I can change colour, blur and x / y position but spread is grayed out and set to 1.

It’s pretty annoying because I have screens made up in Sketch (which allows me to adjust it) that look different the I try to copy them in Axure.

16

Hi there! The “Spread” option is disabled for outer shadows, but is available if you’re configuring an inner shadow on a widget. You can configure inner shadows in the “Style” pane, and that should give you the ability to change the “Spread” setting for your widgets. Hopefully that helps!

Thanks.

Is it possible that this functionality would be added in future? It seems like and odd thing to exclude.

5 Likes

Glad that helps! It looks like this is by design, but I’m happy to pass the feedback along to the product team on your behalf to let 'em know you’re interested in having this available for outer shadows. Thanks!