?I do not understand why my Mac does not support version of Axure RP10

?I do not understand why my Mac does not support version of Axure RP10