I know this is probably simple

I’m just trying to have a button start off in a disabled state. So I’m trying to set up an OnPageLoad event to set the button to disabled, but it’s not working. Am I missing something?

Right click on the button. Choose Disabled.

Oh you’ll need to set the Interaction Styles… found in the same menu.

You don’t need OnPageLoad event.

Set the button styles in widget and interactions.