It does not show smart guides

Hi
Tell me, please, why it does not show smart guides?
program update did not help.
what do you advise me to do
Thank you!

In the Axure editor, you can toggle the display of guides by going to View > Rulers, Grid, and Guides… and then Show Global Guides, Show Page Guides, and/or Show Print Guides (and note the keyboard shortcuts of Ctrl+Alt+, and Ctrl+Alt+. for the first two types of guides.) There are no guidelines by default, so you’ll need to create some to meet your needs. You can do this manually by dragging down or across from a ruler (ensure Show Rulers is checked on) or from View > Rulers, Grid, and Guides… > Create Guides. These guides only show in the editor, not the prototype HTML.

You can check the colors used for the guidelines from View > Rulers, Grid, and Guides… > Guide Settings --it could be the guidelines don’t have enough contrast with your page background?

If none of the above helps, you should email support@axure.com and include your system info and Axure version (Help > About Axure RP).

1 Like

All options are turned on ( Show Global Guides, Show Page Guides, and / or Show Print Guides), but do not show the magic function of showing distances.