Master preview in master pane gone?

Hi there,
A very simple question: after installing Axure on a new machine, my master previews in the master pane are gone - and I don’t see where to set them back.
Anybody an idea?
Regards,
Igor

In Preferences ([F9] on Windows, [CMD]+[,] on Mac) on the first tab under “Show Thumbnails on Hover Panes”, check Masters and any other thumbnails you would like.

Thank you Rachel / totally overlooked!

No problem, it’s helpful to know that this was easy to miss!