Masters pane is checked in View menu, but not appearing in left panel

technical-troubleshooting

#1

Update: Found the “Reset View” option, and that worked!


Running Axure Pro Edition v9.0.0.3661 on macOS Mojave v10.14.6

My Masters pane suddenly disappeared - not sure if I clicked something or hit a hotkey but was working in it, switched to doing something else, went to go back to it, and it was gone. I’ve checked that it’s activated in the View menu options and have tried toggling it off and on. I’ve tried toggling Libraries off and on and that works fine, also tried toggling the entire left side panel and that worked fine as well. I’ve tried restarting Axure… can’t seem to get it back! Anyone had this happen? Any thoughts?


#2

Hi kschirme!

Glad you were able to resolve that! If the Masters pane had been dragged out of the pane structure, so that it was a standalone popout outside the default pane view, it could have been showing up somewhere else on the screen, or on an external monitor. If you ever lose track of a pane in Axure RP 9, you can always go to “View > Reset View” to reset all of the panes to their default positions.

I hope that helps!


closed #3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.