Move to Next Page Interacting with typing decimal in input field

I have a dollar amount input that requires user to type “.” and it invokes the next page shortcut. How do I disable that feature?

If a text field is focused, then the ‘.’ shortcut should be disabled automatically. You can focus the field on page load (using a Page Loaded interaction) if the user may not focus it themselves.

Thanks for replying Dave.

I set focus on the input still not working.

I can’t replicate the issue - you could try posting your .rp file (or an edited version without any confidential stuff in it) so other users can try and see the same problem? Or email support@axure.com.

Easiest way to replicate:

1 - Make sure you heve more than one page.

2 - Place a standard textfield (works perfectly, “Move between pages” disabled while focused).

3 - Delete its “Hint” style (“Move between pages” is now enabled from within the focused textfield)

It is true for 9.0.0.3712 here.