Not able to type . or , in text fields and text areas

The moment one enters , or . in a text field or a text area in a prototype, Axure’s shortcut keys kick in and starts navigating the user to pages.

Is there a way to override or disable this behaviour as this has the potential to ruin a usability test.

Yes - add a hint style to the text-box/text-area and the bug goes away


I’m surprised that some else besides the creator himself has known this. :grinning: Thanks!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.