RP9 preview do not open browser option removed?

In RP8 under preview there is a option “do not open” under Preview Options:

Default browser
Do not open
Firefox
Internet Explorer

but it seems RP 9 does not have this option only Default and Firefox.

This option is NEEDED as anytime I click preview it opens a new tab, regardless of the same “Page 1” title
so every time I make a change to the project, I have to either close the browser tab manually before (to save resources) or switch back and close it after otherwise I will have 5-10-20+ tabs open.

So moral of the story is please add back the “do not open browser” preview option -OR- fix it so it only uses 1 tab, which should be the default.

Hi,
I usually just hit refresh on the same preview I have already open in the browser, so eliminating the need to open new previews every time I make a change.
Good luck!

Ahh I didn’t know it had a “live preview” I assumed I would have to preview it, save it, etc, etc. Is that documented anywhere?? anyway, thanks for the heads up it makes it alot more bearable!