Screen constantly moves while designing

I have Axure on a Mac. During the entire design process the screen moves with the slightest touch of the magic mouse. I can not get it to stay at 0,0. I have turned off all of the swiping gestures so I thought. Any suggestions.

Open preferences and untick ‘Negative canvas regions’ - this should lock it to 0,0.