Scrolling not work with repeater on Mobile

If there is a repeater in the mobile prototype, the scrolling will not work. If I delete the repeater or change the page dimensions to auto, the scrolling will work well.Untitled.rp (48.7 KB)

Hi @spiritjp

Thanks for writing! I opened the attached file, published it to Axure Cloud, and found I was able to scroll vertically on the page both on an iOS and Android device.

Which version of Axure RP are you running? If you’re not on the latest version, can you first try updating by going to Help > Check for Updates ?

If you still run into issues after updating, can you please let me know what device you’re seeing this with?

Sorry, I made a mistake. It doesn’t work on my computer, but works well on the iOS App. My computer is MacOS Sierra 10.13.6. And my Axure version is 9.0.0.3658.

Does the scrolling not work in a specific web browser? Or does it happen in all web browsers? If it’s specific to a web browser, can you please let me know which one you’re using?

Also, if you visit this link:

https://n89ro7.axshare.com

Does it happen there? I’ve tried in Safari, Chrome, and Firefox but scrolling is working as expected.

I’ve tried your link, it’s still not works. My browser is Safari 12.1.2. But in Chrome of my computer, it works well.

Hi @spiritjp
Thanks for the information! We’re able to reproduce this here on certain machines–all specific to Safari–we will do some investigating and will update this thread once we’re able to narrow down the buggy behavior.

@Justin_Axure Same as @spiritjp here, my browser is Safari 12.1.2 as well, and it’s working correctly in Chrome

BUT i’ve found sth interesting. If I open the developer console (don’t need to do anything), the issue is magically resolved.

=====

Not sure this is an issue from Axure side or Safari browser itself, coz in Safari forums, have some posts reporting the scrolling bug with Safari iframe component, which happens to be the root container in Axure