Selected / Highlighted text in text box is invisible


#1

As per title.

  1. Open a new document
  2. Drag in any of the text styles OR use the ‘T’ key to create a text box
  3. Add some copy
  4. Exit the text box
  5. Double click the text box and all the text highlights and becomes invisible.
  6. Single click in the text box to deselect the copy and I can now see it again.

Very frustrating.

Axure 9.0.0.36
Mac OS 10.14.3
Dark mode enabled


#2

SOLVED

It’s not an Axure bug.

I had Graphite selected as my highlight colour under System Preferences > General > Appearance

Graphite is a light grey which caused the ‘problem’. I selected a different highlight colour and the issue went away.

I’ll leave this post here incase anyone else runs into a similar problem.