Type "." or "," in text filed in preview prototype will navigate to the next page [BUG]

Hi,
I like the fact the you can navigate to the next page in a prototype by clicking the , and . keys.

However this should not work when the focus is on a text filed and the user is typing text.
This ruins the interaction with the prototype!

Please fix this bug.
Thanks.

i’ve never had this happen… Just tested with a few prototypes and when a text field or area is focused, pressing the comma or period keys enters text in the field and does not navigate away from the widget or page. I’m using RP9 (9.0.0.365) and Win10 (RS5), tested Preview-mode in latest versions of Chrome, Firefox, Edge browsers with same result. So, maybe an issue with your specific version and/or OS? …Or just one prototype maybe?

So, curious if this happens for more than one prototype of yours, on more than one OS, browser, computer? Maybe you could post an .rp file for others to test out? I also highly recommend emailing support@axure.com and attaching an .rp file.

Hi,

I removed the text field and dragged a new widget and the problem is solved.
I’m sure I did that test before sending in the bug…

Anyway, issue is solved.
Thanks