Updater failing

Hello, wanted to see if this is a known issue, or just something happening on my end.

I keep getting an error when I try to update to the latest version of 10 beta.

Hi there,

Thanks for reaching out! We haven’t seen any other reports of the RP10 Beta updater failing, so to troubleshoot why this is happening on your end, would you be able to send your logs to support@axure.com?

Since it looks like you’re on a Mac, you can create a zipped copy of your Axure RP 10 logs folder by opening the Finder window, following the menu path: Go > Go to Folder, and pasting in the path listed below:

~/Library/Application Support/Axure/Axure-10-0/

Please be sure to include the tilde [~] character in that file path. Once you’ve navigated to the “Axure-10-0” folder, you should see a folder named “logs”. Please right-click that folder, select “Compress Logs”, and then attach that zipped copy to your email.

In the meantime, please try downloading the latest version directly from the Beta website: https://go.axure.com/download-beta.

Hi Connor,

Good to know it’s something going on at my end. I’ll send that log over and download directly in the mean time.

I appreciate the support.

I get the same error message. Please post the solution if you figure it out.

1 Like

I got the same error, please if u will have solution can u post it?

1 Like

Hi, I get the same error message like u. I fixed it by downloading update directly from this site : https://go.axure.com/download-beta

1 Like

Thanks for reporting this everyone. As simonxspencer mentioned, you can also download the latest build directly from the linked beta page in the meantime.

We haven’t reproduced this issue on our end, but the best way for us to continue troubleshooting the issue would be to look at the error logs from your machines. If you can follow Connor’s instructions here and email your logs to support@axure.com, we’ll take a look. Thank you!