URGENT TECH SUPPORT - Changing Global Variables Keeps Crashing Axure 10

HI there

We have an urgent and serious issue. Is there any tech support that can help please? We have several users on the pro licensing.

We’re caught with a team project that seems to be corrupt. Any time we attempt to add, delete or rename a global variable, the app crashes and displays the ‘Report Error’ dialog, at which point the only option is to use task manager to kill the app.

We’ve tried manually downloading revisions as standalone rp projects, but they all crash in the same way - the last 3 versions.

We only have one working version where we can change global variables - it’s an historical copy of the TEAM project we took but it’s not got the latest revisions. If we get latest, it breaks. But as it’s already a team project we can’t upload it as a new team project. We have already tried creating a completely new team project and then IMPORTING (from RP file) all the contents from this working version (so pages, components, variables, widget styles, etc) but this version still has the app crash problem.

This is a serious and urgent issue as we have a major presentation to a client this coming Monday AM. We were literally making the last 15 minutes of changes before completion and now we don’t have a working version we can showcase.

Can someone please help? Has anyone heard of global variables change causes the app to crash, or the notion that a file can become corrupt?

I note that we just upgraded the to latest version of Axure RP 10 that updated this morning. That might have some impact here?

NB: We are Sydney based, so UTC + 11.

Any assistance would be greatly appreciated.

Thanks,

Paul

Hi Paul,

Ben from Axure Support here–thanks for reaching out. We apologize this issue has been occurring to your team project and we would be happy to assist.

It looks like you have already tried a number of troubleshooting steps like different RP 10 builds and importing the working team project into a new RP file. To confirm, the latter step will cause a working team project to crash when imported into a brand new team project?

We would like to take a look at your working and non-working team project files as well as your RP logs to investigate. Please contact us at support@axure.com with these files and any other details so we can continue troubleshooting.

If the file is too large to send as an email attachment, our teams can also access files that are shared through Dropbox, either through a direct link or by inviting support@axure.com to view the file on Dropbox.

Your RP 10 “error_log” and “post_log” files can be found in the file path below:

Mac (open the Finder and use “Go > Go to Folder” to paste the file path):
~/Library/Application Support/Axure/Axure-10-0/logs

Windows (open the File Explorer and paste the file path):
C:\Users%USERNAME%\AppData\Local\Axure\Axure-10-0\logs

Hi Ben

Thanks for replying.

After several hours we’ve managed to pull together a version that meets our immediate needs for the client presentation.

We’ll follow up with you on Monday.

Cheers,

Paul