Animated Gif not working

Hi All!

I’m using Axure 8.0.0.3333 and suddenly my animated gifs within the prototype are not working anymore when I open a file that previously had them working. Does anyone know if something broke in the latest version of Axure?

For NDA reasons, I can’t upload my working RP file but here’s the gif I’ve used before, but no longer works. Any ideas?

Thanks,
Quito

Hi Quito,

Hmm, the gif is working on my end when testing on 8.0.0.3333 on Mac and Windows using Chrome, Safari, Firefox, IE, and Edge, so it looks like the issue may be specific to your machine or .rp file. I understand the file is under NDA, but would it be possible if you could strip the file of any proprietary content and share that here or send it over to <support@axure.com>? We would only need to see the page where the gif isn’t working properly. Ty!

Hi Jane -

4 months later I just saw your reply - thanks for offering to help find out the problem, but yesterday I figured it out.

It looks like if I apply any Sketch Effects, or change the color to BW, it will stop the gifs from animating. After I set these settings back to default, the gifs worked again. This might be helpful for others to know too! See attached screenshot showing these default settings.

Thanks,
Quito


2 Likes

Hi!

I tried to use a GIF but it not worked and just displayed as a simple PNG…

It worked only when I put the GIF it in a dynamic panel.

Axure is strange!

Thanks for this hint!
So, it is not possible to use a gif on a page with sketch effects?

Can someone from Axure actually chime in here and provide a final answer to the question of animated gifs not animating when sketch effects are applied?