Axure 10 keeps crashing on Mac when I open the program

I’m running Axure 10 on mac and it keeps crashing. I triedreinstalling but there’s been no change.

Here are the logs

10.0.0.3854 - Team Edition
Mac OS X
10.16
20G95
en-GB
Architecture:x64,0x00000007
54 - 14:59:28.06 UTC - sending field data…
55 - 14:59:28.06 UTC - closed the request stream
56 - 14:59:28.67 UTC - got the response stream
57 - 14:59:42.69 UTC - sending field data…
58 - 14:59:42.69 UTC - closed the request stream
59 - 14:59:43.21 UTC - got the response stream
60 - 15:00:02.69 UTC - sending field data…
61 - 15:00:02.69 UTC - closed the request stream
62 - 15:00:03.45 UTC - got the response stream
63 - 15:00:22.71 UTC - sending field data…
64 - 15:00:22.71 UTC - closed the request stream
65 - 15:00:23.31 UTC - got the response stream
66 - 15:00:51.06 UTC - sending field data…
67 - 15:00:51.06 UTC - closed the request stream
68 - 15:00:51.61 UTC - got the response stream
69 - 15:01:10.06 UTC - sending field data…
70 - 15:01:10.06 UTC - closed the request stream
71 - 15:01:10.61 UTC - got the response stream
72 - 15:01:24.41 UTC - sending field data…
73 - 15:01:24.41 UTC - closed the request stream
74 - 15:01:24.96 UTC - got the response stream
75 - 15:01:51.06 UTC - sending field data…
76 - 15:01:51.06 UTC - closed the request stream
77 - 15:01:51.76 UTC - got the response stream
78 - 15:02:02.68 UTC - sending field data…
79 - 15:02:02.69 UTC - closed the request stream
80 - 15:02:03.20 UTC - got the response stream
81 - 15:02:22.68 UTC - sending field data…
82 - 15:02:22.69 UTC - closed the request stream
83 - 15:02:23.22 UTC - got the response stream
84 - 15:02:42.69 UTC - sending field data…
85 - 15:02:42.69 UTC - closed the request stream
86 - 15:02:43.19 UTC - got the response stream
87 - 15:02:58.74 UTC - sending field data…
88 - 15:02:58.74 UTC - closed the request stream
89 - 15:02:59.29 UTC - got the response stream
90 - 15:03:05.08 UTC - sending field data…
91 - 15:03:05.08 UTC - closed the request stream
92 - 15:03:05.63 UTC - got the response stream
93 - 15:03:10.60 UTC - sending field data…
94 - 15:03:10.60 UTC - closed the request stream
95 - 15:03:11.10 UTC - got the response stream
96 - 15:03:34.14 UTC - sending field data…
97 - 15:03:34.14 UTC - closed the request stream
98 - 15:03:34.86 UTC - got the response stream
99 - 15:04:24.72 UTC - sending field data…
100 - 15:04:24.72 UTC - closed the request stream
101 - 15:04:25.48 UTC - got the response stream
0 - 15:11:19.30 UTC - sending field data…
1 - 15:11:19.30 UTC - closed the request stream
2 - 15:11:21.08 UTC - got the response stream

Hi @sriramvenkit

Sorry to hear about the crashing! it would help us if you could share more information about when the crashes happen. Please send the following information to our support team’s main channel via email at support@axure.com so that we can assist:

  1. Does a specific action such as saving the file or adding an interaction cause the crash?

  2. Is this behavior happening in one specific file or can it also happen in a new file? If just one file is showing the crash behavior, then would it be possible to send a copy of the .rp file so that we can investigate?

  3. To allow us to check the errors that are occurring when Axure RP crashes, please open the Finder on your Mac and use “Go > Go to Folder” to navigate to the file path below:

~/Library/Application Support/Axure/Axure-10-0/logs

When you reach the file path above, please attach both the “error_log” and “post_log” files that have the dates that you’ve noticed the crashing. We can take a look at these to unearth clues about why the crash is happening.

  1. Please also send along any Mac crash logs that you have. To find these, please open the “Console” app on your Mac, then look in the left-hand sidebar under “Diagnostic Reports” for any entries with “Axure” in the title. If you find any please attach those in your email to support@axure.com along with the other details so that we can help!