Axure 9 using different typeface than Axure 8

Axure 8 files opened in Axure 9 are using a different typeface in the same font family. My Axure 8 files all have Roboto Light as the default and 9 is showing all of those Light fonts as Roboto Thin.

9 is also showing the full list of typefaces whereas 8 only shows “Regular”, “Light”, and “Bold” out of the list.

Hi @gothate,

Thank you for posting about this. I haven’t reproduced this behavior you are seeing where Roboto Light is displaying as Roboto Thin in the latest version of Axure RP 9 ( Can you please confirm that you are running this latest version? If not, please try updating via Help > Check for Updates in Axure RP.

If you are seeing this occur in the latest version, this problem could be occurring on your machine due to your specific configuration, such as if the font files or Axure RP’s program files have somehow gotten into a bad state. To troubleshoot this, can you please try the following?

  1. Please try un-installing the fonts from your machine and re-install them via this link from Google Fonts:

  2. Please try clearing Axure RP’s cache and temporary files by quitting Axure RP, and then removing the content in these folders, per your machine type.

For Mac, open the Mac Finder, select Go > Go To Folder, submit the following path, and remove the contents of the Axure-9-0 folder.
~/Library/Application Support/Axure/Axure-9-0

For Windows, open the Windows File Explorer, highlight all text in the address bar, submit the following path, and remove the contents of the Axure-9-0 folder.

  1. If the previous steps haven’t helped, and if the font is only appearing as Roboto Thin on preview/publish, I would also recommend checking the Font Mappings settings in your project to ensure that you are not mapping the Roboto Light font to Roboto Thin. Here is a link to more info on this:

  2. If none of these steps has corrected the problem, can you please write in to us at, and reference this forum post so that we may troubleshoot this problem further?

Thank you!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.