Axure Cloud Business v2.0.0.437

I am running MySQL 5.7-x.

In the release notes, it said “Fixed error upgrading the database when using MySQL 5.7- versions.”

  1. Was this issue introduced in the previous version?
  2. If I upgrade to this latest version, will I have any trouble with my MySQL databases?

Hi @DroidIncredible ,

  1. Yes, this issue was introduced in build 436, but build 437 should not have the issue.
  2. You should not have any trouble upgrading when installing the latest version (437).

Let me know if you have any more questions!

Can I skip build 436 and just install build 437? Or do I need to 1) install build 436 first and then 2) build 437?

Hi @DroidIncredible ,

Yep! You can skip build 436 and install just 437.