Axure RP 10 cloud checking out says 'The team project has been deleted'


I’ve recently gotten Axure Team Edition.
And I’ve been using it well.

And today, I tried to check out the project, and then it says 'The team project at {CODE} has been deleted.

I guess I’ve deleted the project.
So I tired to publish it to a new project, but it still doesn’t let me check in/out :frowning:

Do I have to make another project and copy all the pages?
Please tell me how to check out without making a new one :frowning:

Thanks in advance.


Hi there! To resolve this issue, you can create a new team project file by opening Axure RP and going to File > New Team Project File. Then, you can import the pages from your original team project file by following the menu path File > Import from RP File. This will allow you to avoid having to copy and paste everything from one file to another.

If you need additional help or instructions, or if you need your old project to be recovered so that you can publish to the same URL/project ID, our support team is happy to assist. You can contact us by emailing Thanks!