Axure RP 10 Teams file creating "Untitled Document" links


I’ve been using the same Axure RP 10 file for a long-term project. As of today, the file appears in the Axure portal when checked in but none of the pages are visible. When I view the share link the pages won’t load and the browser tab shows “Untitled Document”.

I’ve tested the file with other team members and had others check out and check in changes with the same result.

I’ve tried duplicating the file, downloading the file, and created a new RP Teams version and got the same issue


Somehow I managed to fix the issue by publishing to an existing RP10 (non Teams) file. Not sure how that worked but it did.


Hello @uxd.sensitech,

Thank you for writing in to the Axure Forums! We apologize for any issues you were facing with Team Projects on Axure Cloud. Has this issue reoccurred for you?

If you see this issue occur again, please write into us at We would be glad to assist you!

closed #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.