Axure RP 9 Crashes and error on launch

Hi all,

I’ve tried installing Axure RP 9 - and every time I try to launch it I get the same error

“HRESULT: [0x80073AFC], Module: [Unknown], ApiCode: [Unknown/Unknown], Message: The resource loader failed to find MUI file.”

The Event Viewer gives me this Application error -

Faulting application name: AxureRP9.exe, version: 9.0.0.3727, time stamp: 0x601c32e8
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x10324b10
Faulting process id: 0x3b8c
Faulting application start time: 0x01d8b6bbed9546e7
Faulting application path: C:\Program Files (x86)\Axure RP 9\AxureRP9.exe
Faulting module path: unknown
Report Id: 1207db32-0588-421f-b73f-b2f7c2ec7192
Faulting package full name:
Faulting package-relative application ID:

and the following .NET Runtime error

Application: AxureRP9.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.NullReferenceException
at Axure.Platform.Win32.Direct2d.DxDrawingControl.Dispose(Boolean)
at Axure.Win32Wrapper.Windows.WindowCore.Dispose()
at Axure.Platform.Win32.WinApi.WxWindow.Dispose(Boolean)
at System.ComponentModel.Component.Finalize()

What am I missing?

Thanks,

Contact support@axure.com for this