Axure rp preview shows small rectangle instead of performing actions



When I try to preview any page on my team project, instead of doing the actions I set the buttons to do, they just pop up these rectangles.

The preview worked before I make my project into a team project and invited my classmates.

I also know that it is Axure’s issue and not my setup not working, because clicking the delete button and then clicking the small rectangle that pops up still shows the x’s to the right of the repeater. When those x’s are clicked they delete rows from the repeater just as it’s supposed to.

What is causing this to happen and how do I fix it.


Hi @Dendish, thanks for writing in, and we apologize for this inconvenience! As a first step, can you please check the interaction settings in Axure RP? There is a chance that you might have set up a setting for interactions that tries to show you the case names whenever you try to interact with widgets, and it can be the reason why interactions do not work as expected. If you turn it off, you should be able to preview your file normally. To do so, go to the main menu and select “Publish>Publish to Axure Cloud”. Then go to the “Interactions” tab and select the radio button “Show case names only with multiple cases” or “Never show case names”.

If the issue persists, can you please send us a copy of your file at so we can investigate the issue?


Your suggestion fixed it, it was because I had always show case names selected. Thank you.

closed #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.