Cannot get through Proxy...can't login...can't publish

Axure 9 gives us this login and authentication screen. It will not accept my AxShare login. It also blocks my network credentials. Axure 8 was never a problem. All 10 users in my org can’t get in and publish from 9 - We have to use the workaround: uploading RP file via browser. Not doing it. We are staying on 8 for now.

we counter this issue too,and have no idea where it come out. did you solve it ?

Hi all!

Thank you very much for letting us know about this! To begin troubleshooting the cause of this behavior, I’d like to start with some preliminary troubleshooting steps. If this does not resolve it, I would like to gather some more information. If these steps don’t resolve the issue, please email us at support@axure.com so that we can take a closer look.

As a first troubleshooting step, please ensure that the following URLs are safelisted/whitelisted for your network:

app.axure.cloud*
Axure Portal
Axure RP - UX Prototypes, Specifications, and Diagrams in One Tool

You can contact your IT team about making these changes to your network.
If any issues persist, please email support@axure.com with the following information:

  1. Please send your Axure logs. Here are the steps for finding Axure logs on Mac systems:

Navigate to the following path:

~/Library/Application Support/Axure/Axure-9-0/

You can access the Library folder and this path by opening your Finder application and selecting “Go > Go to Folder”, and then pasting this path into the given field.

Once in the “Axure-9-0” folder, locate and right-click on the “logs” folder and select “Compress “logs””. This will create a new ZIP file for the “logs” folder that you can attach in your email.

  1. What Axure RP 9 build are you using? You can check the current build by going to “Help > Check for Updates” or “Help > About Axure RP”

  2. Have you ever been able to publish through Axure RP 9? If so, when did this proxy issue start occurring? Any details on the timeframe or Axure RP build would be helpful!

  3. If possible, please send screenshots of your proxy settings from the Network tab of System Preferences.

  4. Did Axure RP 8 ever give a prompt for proxy credentials?

Thank you in advance!