Check in Failed

Hi all,

I have a shared network project and I am trying to check in files. I have never had the problem before, but for the last day, I cant check in files.

Here is the error code that your system is outputting.

Can’t open ‘Z:\Modena\ModenaPrototype\db\locks\c38\c38e4f1204812645d09bb9c9b428c367.tmp’: Access is denied.

I tried doing a “local cleanup” and that didnt do anything either.

Discussion continued on… http://www.axure.com/forum/axure-rp-pro-shared-projects/5861-network-share-error-cant-check-out-certain-pages.html

Hello everyone! I’m having a very important team project and I’m receiving an error for everything since last night (check in, check out, send and get )
here’s what happens
I’d appreciate your help as I’m in a real rush.

Hmm, it sounds like you’re unable to interact with the team repository at all. Is this a team project that is hosted on Axure Share, or is it an SVN team project (hosted on either an SVN server or network drive)?

Which build of Axure RP 8 are you currently using? Are any of your team members who are using the same team project experiencing similar issues? Do you see the same error with other team projects, or does the issue seem specific to this file?

If you haven’t already, please try giving the steps in our troubleshooting guide a try to see if these help:

https://www.axure.com/support/reference/troubleshooting-svn-team-projects-errors#can’t_check_in

If you continue to encounter errors, then please send over a zipped copy of your Axure “logs” folder (C:\Users%USERNAME%\AppData\Local\Temp\Axure-8-0\logs) to support@axure.com so that we can take a look at the error_log and post_log files that may be getting generated when your team project errors.

Thank you!