Crash / error on launch

Hi all,

I’ve tried installing Axure RP 9 - and every time I try to launch it I get the same error

“HRESULT: [0x80073AFC], Module: [Unknown], ApiCode: [Unknown/Unknown], Message: The resource loader failed to find MUI file.”

I’ve been able to install Axure RP 8 with no issues.

What am I missing?

Thanks,

Hi Grimmrobe,

We received your email via support@axure.com and have followed up there with some steps for you to try as well as a request for logs to help gather more info if those steps don’t resolve the issue for you. We’ll keep an eye out for your followup!

For anyone else running into launching issues, if you haven’t already please try the steps here to see if those do the trick for you. If those don’t do the trick, then please send your Windows event logs and Axure RP error_log files to support@axure.com so that we can assist. Steps to find both are below:

  1. To find your Axure RP error_log files on Windows, please paste the file path below into the File Explorer to navigate to the “logs” folder:

C:\Users%USERNAME%\AppData\Local\Axure\Axure-9-0\logs

  1. To find the Windows error event logs, you’ll want to do the following:

    a. Open the Start menu and search for “Event Viewer”.

    b. Open the Event Viewer application, and then navigate to “Event Viewer (Local) > Windows Logs > Application” in the left-hand sidebar.

    c. Once you’re there, select “Action > Find” and search for “AxureRP9.exe”. Look for any “Error” level entries; when you find one, please save the error log and attach it to this email. If you see any “.NET Runtime” errors that occurred immediately before or after the Axure RP error, please send those error logs as well.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.