Do not apply the group overlay grey for ColorPicker


Want I use the ColorPicker to get a color from a element outside a group (when I focused a group), I don’t get the good color but the color + overlay.
If I get a #FFF, I have a #EEE

The colour picker doesn’t pick up the colour from a specific element - it picks up the hexidecimal value of the colour that the pixel you clicked on is currently displaying on your screen. It’s exactly the same behaviour as photoshop and the adobe creative suite.

If you want to pick up the colour of a widget, first select the widget. Then click the little arrow next to the fill box. This will set the fill to the exact colour and opacity (Or gradient fill) of the current widget. If you then select the widget you want to match to this and click the colour fill you’ll get the same colour.

That’s a decent work around, but it’s definitely not my typical behavior. I use this regularly, in exactly the way arnolem describes in his post. Right now, it’s frustrating me, but who knows… This may just be something I’ll get used to with time.

Maybe add a Shortkey to hide temporary the overlay or disable overlay when you active the color picker