Error - Your copy of the team project is out of date

website-publishing

#1

Been using the latest beta Windows release for a week now.

Today, just got this error on doing a “check in all” on a team project (where I am the only person working on this project).

“Your copy of the team project is out of date. Please select “Team > Get All Changes” before checking in.”

Hadn’t seen this error before, so I dutifully did a Get All Changes and tried again. Same error. Tried Send All Changes - same error. I can’t upload my latest work, so my team can’t see it.

Ideas?


#2

I have exactly the same. I am even the only person actually working on the teams project file. No chance to recover that. So my only option is apparently export to a rp-file and then create a new teams file.
Quality of Axure really is hitting rock bottom. What the hell happened the last 2 years??
In our company with 40 UX/CX engineers I am left as the last line of defense for still using Axure (having used it for 15yrs+)… and that line crumbles more and more. Even being well aware that there is still no real alternative when you want to do hi-fi interactive prototyping.


#3

This solved it for me:

  1. Get the latest beta update. (Not sure if this is required, but you get the latest stuff faster.)
  2. Check in a single page first.
  3. Then do a “check in all”.

No problems since then.


#4

Updated to the latest version… I have still the same issue with the same error message. I opened another team project in the meantime.
(on MacOs though)