Fiori Stensils. Cannot see the icons

Please help to figure out what have I not done. I need to use SAP Fiori libraries. I have imported SAP library as it was instructed here
I see icons normally in the library like this .
But when I paste them into my pages, I only can see this:

It looks like Axure does not recognize the pictures.

I haven’t tried this library, but it looks like you may not have the SAP icon font properly installed in your system. What happens if you use a regular text label, set the font to “SAP icon” and type random letters? Do the icons show up? --Or, if you use a text editor and type in that font, do you see it?

Have you tried to contact the authors at for help?

I’m not sure if this has already been resolved. Nevertheless, for the reference of anybody visiting this thread for answers, here’s what’s probably the issue.

After downloading the Stencils, unzip and navigate into the folder marked “Icon Fonts”. Open each folder one by one (probably 3 will be there). Each folder will have a “fonts” folder within it. Each of these folders will have a .ttf file in it (TrueType font file). Open the file and install it.
Now go load the libraries on Axure and it should work just as expected.

fiori_icons_test.rp (225.6 KB)

Hi Egluse & Ratan,

I am facing similar issue with Fiori Design Stencil for Axure, I have done the font embedding & mapping as per the instructions provided by SAP at this link

But the icons which display properly within Axure just do not show up when published to Axshare ?
If you have got your issue resolved, could you pls let me know how you did it?

I have attached the Axure .rp file, where you can see all the font settings as per SAP instructions

Best Regards,

I have the same problem. Cannot see the icons after publishing the project. I can see it in Axures software itself. Probably the css Link isn’t working. Is it because Axure Stencils will not be supported anymore?

Had the same issues, I tried to remove the icons lib and re-import it, followed the instructions to install all the fonts. I also tried download a different version of Axure (Current one is Axure 10, I installed Axure 9 and removed it later). And somehow it worked, with Axure 10. Weird:rofl: