Font not showing up on other devices when shared with Axure cloud

Hi there, I created a prototype in Axure RP 8 and I used a built in font within Axure which seems to show up on Mac devices as that’s what I used to create it, however the font is entirely different on other devices such as Windows or Linux.

I tried to use a google font but that doesn’t seem to work either. I have tried looking everywhere and I cannot find a solution to this. [see screenshot]

43

Setting up web fonts and font mapping can be tricky. The main issues I’ve seen are getting the right URL and font-face code (which it looks like you have), and mapping the web font (hosted on a server) to a local font (used in the Axure editor on your computer). The Name on the Font Mappings tab must exactly match the Name on the Web Fonts tab.

These threads might help (even though the UI details vary from RP8 to RP9):


1 Like

Thanks! that actually worked!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.