Generation Failed


#1

hi, something is not working… trying to upload my projects and i get “Generation Failed” message


please help me
thanks


#2

I am having the same errors


#3

ok thanks for your reply
i guess they are having a problem and not just for me
thanks again


#4

I have just had an acknowledgement email from Axure about this issue. hopefully they can fix it quickly.

“Our team are on the case and will be working to rectify this issue as a matter of highest urgency.”


#5

Same here!
Generation problem is one thing, OK, stuff happens.
BUT an error message only, without the ability to access the last working prototype… Terrible! :frowning:


#6

Hi All,

We’re currently experiencing some server issues on our end, which is causing projects to fail to generate. Our teams are urgently investigating the cause of this issue and working on resolving it.

I apologize for this inconvenience, and I’ll be sure to post an update as soon as this problem is resolved.


#7

Hi Connor, I’m having the same problem too. Do you know how long it will take to resolve?


#8

Hi @nimistry, we’re not certain of exactly how long the issue will take to be resolved just yet, but we don’t expect it to be an extended period of time.

Thank you for your patience!


#9

Hi All,

It looks like our servers have now stabilized and the generation issues should be resolved. Please try publishing your projects again. If any issues persist, please contact support@axure.com for assistance.

Thank you!


#10

some of my projects (smallest) are uploading ok, but some (big) art notwwwwww