Hidden pages do not appear on preview


#1

Hi There , I need your help here, I transferred my project from axure 8 to axure9 and I used to have hidden pages in that project (to test my sketches without sharing them etc.) but now on axure 9 when I’m clicking the “preview” button to preview my sketches, the page appears as a white empty screen
I would love your help here!


#2

Hi Eran_Bar_Sinai!

Hmm, to begin troubleshooting this issue, you may need to check your HTML generator configurations. Please try navigating to “Publish > Generate HTML Files”. Review the “Pages” section in the Publish Project dialog, and ensure that either the “Generate all Pages” checkbox is selected, or that all pages that should display when previewing the project are selected instead.

If the generator configurations seem to be correct, there might be a file-specific issue occurring when this project is previewed. In this case, please feel free to send along the impacted project for review in this topic. If you would prefer to keep the file confidential, you can also email the project file to support@axure.com for review instead.

I hope this helps!