Icons not showing


dragging icons to working area, the icons are not showing.
try reloading icons and updating axure - no result


Add your Font Awesome library again, then restart Axure it should show


Hi MaartenJongmans,

If you’re still running into this issue after jamesorior suggestion, would you happen to have any “Sketch Effects” enabled in your project’s default page style? You can check this by going to “Project > Page Style Editor” in RP’s menu and selecting the “Default” page style:

If the “Font” option here is set to anything other than “Applied Font”, this could be interfering with your Font Awesome icons (as it would override the “Font Awesome” font on them). Changing this option back to “Applied Font” should allow your widgets to retain their original fonts.

I hope this is helpful!



Tx for your reply.
I checked the setting and it is as your suggestions.
Also form elements dont show

see screenshot
Uninstalled / installed latest Axure - no result

Hope to hear from you soon.


Maybe the icons are not acutally graphics but an icon font.
If you haven’t installed and activated that font, this could explain why the icons don’t show up.


Thank you @Zuvala for your Reply.
It actually is the default Form elements so I have ‘applied font’ selected


Hi Maarten,

If you’re also seeing this issue with the default widget libraries in RP, can you try reloading all of the affected libraries? You can do that by clicking the hamburger icon next to the “Libraries” pane and then selecting the “Load Library” option. For Windows, you can find Axure RP’s default libraries at the following path:

C:\Program Files (x86)\Axure\Axure RP 8\DefaultSettings\Libraries

If that didn’t help, could you tell us what build of RP you’re currently using, as well as your computer’s operating system version? Any additional information you can provide may help as well. I’ll be standing by!


the refreshing worked
tx for sharing the path!


Just ran into this issue, and this helped a lot Thank you @Simon_Axure


Hello,i need help about Axure!


Can you look at your work, just learn


Hi fuying,

Do you still need help? If so, could you describe in a little more detail about the issue you are running into? A screenshot or video would be helpful as well. Thanks!


This library thing is a reccurent problem. If you load back the libraries from the link given above, it only solves the problem temporarily.

I did it and again, the library (for the moment, only Flow) does not display the icons (and items are not working at all in fact).

Starting to really annoy me.

(am working on Axure Pro


Very much the same here.
You can reload the library and shows icons, flowchart, default etc.
But after few days the issue comes back again.


Hi @xfranck and @MaartenJongmans,

We just pushed out a new release candidate build (3380) that should include a fix for the issue where the icons go missing from the default libraries. Could you guys give that a try at www.axure.com/rc, and let us know whether the issue persists or otherwise?


Hi ,

none of the above mentioned measures worked for me, only default widgets are displayed correctly when dragged onto the page/canvas. The downloaded and custom ones loaded and displayed in Library view but not rendered on the canvas.

Could you please help?

unlisted #18