Launch error message on RP 10 on macOS Big Sur 11.6.4


#1

I’ve recently installed RP 10 and it worked for about 2 days and then I started to get an error message on launch, “The application “Axure RP 10” can’t be opened.”, followed by a random, “6”. Also, I can only attempt launch by using Spotlight, I can’t just click on the Axure RP 10 icon, or right click on a .rp file and choose “Open With…”. I’ve tried removing RP 10 and reinstalling but that didn’t work. Could it be that permissions are the cause? I’ve attached the Axure log which says which files Axure needs permission to in order for it to work.
AxureLog.txt (189.6 KB)


UPDATE I’ve attached the Terminal Output from the failed launch. It mentions .NET Reactor - maybe that needs permissions?

!Terminal Saved Output - Axure RP 10 Launch.txt (750 Bytes)


#2

Hi there, sorry to hear you’ve been running into crashing with RP 10! Based on the Terminal Output you’ve included, it looks like you’re running into this issue affecting some users on builds 3867-3870.

We do have a fix available for this in build 3872, which can be downloaded from our website at https://www.axure.com/update . Installing this new build should do the trick, but please let us know if you continue to encounter any issues!